Email server malfunction
Incident Report for Akvo
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 18:27 CET
Identified
We identified the problem and are still working on a fix.
Posted Feb 20, 2020 - 12:39 CET
Investigating
We have identified an issue with our email server (not sending out emails) that may affect some users e.g. getting notifications of downloaded reports, and signing up new users.
Posted Feb 19, 2020 - 13:33 CET
This incident affected: Akvo Flow and Akvo RSR.